You are here: > ESRI Forums > mapobjects users on-line discussion forums > Thread Replies

MapObjects Users On-Line Discussion Forums

MapObjects -Windows Edition forum

MapObjects on 64-Bits   Dennis Berry Feb 03, 2009
Re: MapObjects on 64-Bits   John Rogers Jan 26, 2010
Re: MapObjects on 64-Bits   Dennis Berry Jan 26, 2010
Re: MapObjects on 64-Bits   Corky Shunk Feb 05, 2010
Re: MapObjects on 64-Bits   Nicolas Hinze Feb 11, 2010
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject MapObjects on 64-Bits 
Author Dennis Berry 
Date Feb 03, 2009 
Message Is anyone running MapObjects on 64 bits under Vista?

Thanks,
Dennis
 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: MapObjects on 64-Bits 
Author John Rogers 
Date Jan 26, 2010 
Message Hey Dennis, I saw your post from early 2009. We come to the point where many of our users moving to Windows 7 64 bit. Wondering if you have found a way to run Map Object apps on this os? 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: MapObjects on 64-Bits 
Author Dennis Berry 
Date Jan 26, 2010 
Message John,

I never did have to install on Vista, but like you also facing the inevitable of Windows-7.

Have not done anything on this as yet.

Sorry I don't have any answers for you.

Let's keep in touch...maybe we can help each other out. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: MapObjects on 64-Bits 
Author Corky Shunk 
Date Feb 05, 2010 
Message For what it's worth...
I installed a MOLT2.0 Application on a clients Win7 Pro 64bit PC about a month ago, It has been functioning fine. I recently setup a test PC w/ Win7 Pro 64bit and have installed App and been testing, so far so good...
I have not tried to use the Win7 PC as a developement PC and currently I do not intend to.

Cork Shunk
CS-Graphx 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: MapObjects on 64-Bits 
Author Nicolas Hinze 
Date Feb 11, 2010 
Message I have been running my 32Bit MapObjects application on Vista 64Bit for years and now Win 7 64Bit. The application is developped with Visual Studio 2008. Everything works fine.

However, I would like to switch my application to native 64Bit. I'm not sure this is possible. First, Microosft Jet 4 database does not have a 64 Bit equivalent. Also, I'm not sure if MO will work if I compile the application as 64 Bit. Has anyone been able to do this ?

Thanks,