You are here: > ESRI Forums > arcgis desktop discussion forums > Thread Replies

ArcGIS Desktop Discussion Forums

ArcGIS Desktop - Installation, Releases, Licensing forum

error 1335 - setup1.cab   Mario Fonseca Aug 31, 2006
Re: error 1335 - setup1.cab   chris whitmore Sep 01, 2006
Re: error 1335 - setup1.cab   Paul Churchill Mar 23, 2007
Re: error 1335 - setup1.cab   chris whitmore Mar 23, 2007
Re: error 1335 - setup1.cab   Per Theus Mar 29, 2007
Re: error 1335 - setup1.cab   Laurene Koman Mar 29, 2007
Re: error 1335 - setup1.cab   Per Theus Mar 29, 2007
Re: error 1335 - setup1.cab   Paul Newberry Apr 25, 2007
Re: error 1335 - setup1.cab   Dane Hedges Jun 13, 2007
Re: error 1335 - setup1.cab   Luis Anibal Rodriguez Jul 02, 2007
Re: error 1335 - setup1.cab   Paul Churchill Jul 03, 2007
Re: error 1335 - setup1.cab   chris whitmore Jul 03, 2007
Re: error 1335 - setup1.cab   Luis Anibal Rodriguez Jul 24, 2007
Re: error 1335 - setup1.cab   Guo Shengtao Jul 24, 2007
Re: error 1335 - setup1.cab   Spencer Kerns Oct 10, 2007
Re: error 1335 - setup1.cab   Laurene Koman Oct 10, 2007
Re: error 1335 - setup1.cab   James Watson Oct 20, 2009
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject error 1335 - setup1.cab 
Author Mario Fonseca 
Date Aug 31, 2006 
Message Instalation ArcGis in WindowsXP SP2 - Error 1335 setup1.cab 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author chris whitmore 
Date Sep 01, 2006 
Message See KB article:

http://support.esri.com/index.cfm?fa=knowledgebase.techarticles.articleShow&d=27678

Thanks, 
  Chris Whitmore
ESRI Install Team 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author Paul Churchill 
Date Mar 23, 2007 
Message I tried copying it to my hard drive. I have also tried it on several computers with different dvd roms, different discs. I give up. Please help. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author chris whitmore 
Date Mar 23, 2007 
Message Are you able to perform an admin installation? Use the command below:

msiexec /A (setup location)\setup.msi

If the admin install completes successfully, install from that location.

Thanks, 
  Chris Whitmore
ESRI Install Team 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author Per Theus 
Date Mar 29, 2007 
Message Iīve been facing the same problem and tried all the things sugested here, even this one - "msiexec /A (setup location)\setup.msi" but didnīt work.

To release my doubts, I tried to install it in other pc using the same media (CDROM). To my surprise, it worked without any problem!
So, if de media is ok for one machine, why it doesnīt work for other one? (The machines are the same -twins).

Is there any additional setup for windows xp sp2, or even for BIOS setup?

Any more sugestions???
 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author Laurene Koman 
Date Mar 29, 2007 
Message could be a dirty drive on one of them. Have you tried using the media in the other machine (the one that worked) and sharing it to install on the machine that isn't working?

Thanks 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author Per Theus 
Date Mar 29, 2007 
Message I did that too! I mapped a cdrom drive from another machine on the my network, put de media on it a start a remote instalation... So...it did not work.
 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author Paul Newberry 
Date Apr 25, 2007 
Message Had the same problem. Copying locally didn't help. Running the MSI didn't help.

Logging in as the local administrator resolved the issue. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author Dane Hedges 
Date Jun 13, 2007 
Message I'm being stopped by this same issue but logging in with local admin rights didn't make any difference. I've run it from a DVD drive on a remote system (the server doesn't have a DVD drive). I also copied the DVD to the server and ran it from there. Same thing happens in the same place every time. I even turned off McAfee antivirus when running it. Might anyone have further suggestions? It's hard to believe a simple task has become this difficult. Thank you. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author Luis Anibal Rodriguez 
Date Jul 02, 2007 
Message Hi, i'm as new in this discussion as using arcGIS. Anyway, i tryed to install the 9.2 version and since a week ago i have the same problem with the 1335 error related to the setup1.cab file. I tested every one of the options you gave in the last messages but still can't make it work. PLEASE HELP ME!!!
I think thereīs maybe a wrong configuration for windows that makes it work in some pc's but not in anothers. Some new idea about it?? See ya!! 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author Paul Churchill 
Date Jul 03, 2007 
Message The computer I was trying to install it on was blue screening unrelated to arcgis, even though this was a new computer I built. I tried it on a different computer and it worked fine. I also had a set of CD's sent to me instead of the DVD, and this helped with the computers that did not have a DVD rom. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author chris whitmore 
Date Jul 03, 2007 
Message Mentioned above: Be sure to do it on a computer that is not having issues reading the media. Create an administrative image with the command below and then install from it.

msiexec /A (path to setup folder)\setup.msi

After the image has been created, share it over the network; Use it to install on any machines that are having trouble with the media.

Thanks, 
  Chris Whitmore
ESRI Install Team 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author Luis Anibal Rodriguez 
Date Jul 24, 2007 
Message Hi, i'm here again, and still with the same problem. I think that's maybe a chance that the .cab file is really corrupted and i tried to fix it with a program named Advance Cab Repair. Sadly, i have this soft only in a demo version and doesn't let me fix the file so i ask: does anyone know another soft to do that?? I think that fixing the file, the problem will be solved. Bye... 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author Guo Shengtao 
Date Jul 24, 2007 
Message make your install dir like this:

X:\AE
keep dir name don't contains space 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author Spencer Kerns 
Date Oct 10, 2007 
Message I am attempting to install ArcGIS Desktop SDK for the Microsoft .NET Framework on three workstations in our development environment. The installation failed on two of the three workstations resulting in the attached error message. I have attempted the following with no success:

-Used different physical media (another DVD)
-Copied DVD to network and installed from that location
-Used a mapped drive from another workstation

I did not see any resolutions posted to this thread that would resolve my issue. If anyone has more ideas for has found a way to resolve this, please let me know. 
  Install Error.doc (opens in new window)
 
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author Laurene Koman 
Date Oct 10, 2007 
Message This could be a result of a corrupted windows installer service. Try reinstalling the Windows Installer by launching

instmsi3.exe

You can get this from either the Microsoft download site:

http://www.microsoft.com/downloads/details.aspx?FamilyId=889482FC-5F56-4A38-B838-DE776FD4138C&displaylang=en

or from your ArcGIS Installation media

After reinstalling the windows installer, try the ArcGIS setup again. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: error 1335 - setup1.cab 
Author James Watson 
Date Oct 20, 2009 
Message Hi,

I am also getting this same error on Vista 64 bit, I tried to install the Instmsi3 application however it says "Not enough storage space to process this comand" and ideas?