You are here: > ESRI Forums > arcgis desktop discussion forums > Thread Replies

ArcGIS Desktop Discussion Forums

ArcGIS Desktop - Installation, Releases, Licensing forum

ArcMap 9.1 and Windows 7   Jonathan Lowsky Jan 07, 2010
Re: ArcMap 9.1 and Windows 7   Tony Contreras Jan 07, 2010
Re: ArcMap 9.1 and Windows 7   Jonathan Lowsky Jan 07, 2010
Re: ArcMap 9.1 and Windows 7   Tony Contreras Jan 08, 2010
Re: ArcMap 9.1 and Windows 7   Steven Zecher Feb 10, 2010
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject ArcMap 9.1 and Windows 7 
Author Jonathan Lowsky 
Date Jan 07, 2010 
Message Is ArcMap 9.1 Desktop compatible with Windows 7? 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: ArcMap 9.1 and Windows 7 
Author Tony Contreras 
Date Jan 07, 2010 
Message ArcGIS Desktop 9.1 is not supported with Windows 7, since this OS was not available when the product was developed and tested. It may or may not work if installed, however unexpected behavior could result. ArcGIS Desktop 9.3/9.3.1 are supported with Windows 7, with some known issues.

http://wikis.esri.com/wiki/display/ag93bsr/ArcGIS+Desktop 
  Tony C. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: ArcMap 9.1 and Windows 7 
Author Jonathan Lowsky 
Date Jan 07, 2010 
Message Is 9.4 designed for Windows 7? 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: ArcMap 9.1 and Windows 7 
Author Tony Contreras 
Date Jan 08, 2010 
Message Version 9.4 is being tested on Windows 7, as well as with Windows XP, so it should be supported on both Operating Systems. 
  Tony C. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: ArcMap 9.1 and Windows 7 
Author Steven Zecher 
Date Feb 10, 2010 
Message Understanding that later releases are being supported for Window 7, still, does ArcMap 9.1 with Patches 1 and 2 work on Windows 7. I can load it, but the license (single user license key) loads (after a Windows 7 compatibility patch), but when I execute the program, I get the ArcMap splash screen for a few seconds, then a license error. It is looking for an IP address or something. I can load it in XP Mode, but it is slow and has very low resolution.

Running a 32 bit M4400 with 4g of RAM.