You are here: > ESRI Forums > arcgis desktop discussion forums > Thread Replies

ArcGIS Desktop Discussion Forums

ArcSDE: Installation forum

ArcSDE Installation Problem ,Repository was...   Dheeraj Kulshrestha Mar 26, 2010
Re: ArcSDE Installation Problem ,Repository...   Vince Angelo Mar 26, 2010
Re: ArcSDE Installation Problem ,Repository...   Steve Truxal May 07, 2010
Re: ArcSDE Installation Problem ,Repository...   Steve Truxal May 07, 2010
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject ArcSDE Installation Problem ,Repository was Unsuccessfully completed 
Author Dheeraj Kulshrestha 
Date Mar 26, 2010 
Message Please assist to resolve the below issue ASAP

During Post installation of ArcSDE 9.3 with Oracle 11g on Windows server 2008 , and 64bit operating system , we got following issue
1. ArcSDE Repository was Unsuccessfully completed
2. ESRI ArcSDE Server Setup Utility Fri Mar 26 15:36:23 2010
---------------------------------------------------
Creating ArcSDE schema.....
Error: Server library could not be loaded (-324).
Error: SDE release install not completed.
Check SDEHOME\etc\sde_setup.log for more details.

3. More detail info are: In our SDE home (sde_setup.log) we got the following error

[Thu Mar 25 13:49:26 2010] ERROR: Unable to load server library (C:\Program Files (x86)\ArcGIS\ArcSDE\ora11gexe\bin\sdeora11gsrvr93.dll)
, Error = -324

Thanks 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: ArcSDE Installation Problem ,Repository was Unsuccessfully completed 
Author Vince Angelo 
Date Mar 26, 2010 
Message 32-bit ArcSDE installs require an 32-bit Oracle 11g client install
(other than Instant Client). You must either install the 32-bit
Oracle or obtain and install the 64-bit 9.3 ArcSDE media.

ArcSDE 9.3 questions should really be posted to the ArcGIS Server
conference ArcSDE forums (follow the link above the "Post new
question" pulldown).

See also http://forums.esri.com/Thread.asp?c=158&f=2291&t=302559&mc=1#msgid946220

- V 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: ArcSDE Installation Problem ,Repository was Unsuccessfully completed 
Author Steve Truxal 
Date May 07, 2010 
Message i have this same issue on my xp sp2 laptop with oracle 10gr2. i just went and applied all the service packs and updates to get my arcgis desktop(arceditor) to 9.3.1 sp1 and also arcsde 9.3.1 sp1. i got throught the post install and get the same error again! very frustrating. please advise... 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: ArcSDE Installation Problem ,Repository was Unsuccessfully completed 
Author Steve Truxal 
Date May 07, 2010 
Message the sdesetup.log says it cannot load the dll, but it is in the proper folder. see attachments... 
  logs.zip (opens in new window)