You are here: > ESRI Forums > arcgis desktop discussion forums > Thread Replies

ArcGIS Desktop Discussion Forums

ArcGIS Desktop - ArcCatalog General forum

Feature Class Properties Dialog - Display P...   Jason Holway May 04, 2005
Re: Feature Class Properties Dialog - Displ...   Jason Holway May 04, 2005
Re: Feature Class Properties Dialog - Displ...   Matthew Hoggan Jan 20, 2007
Re: Feature Class Properties Dialog - Displ...   Marshall McGee Jun 04, 2007
Re: Feature Class Properties Dialog - Displ...   Mark McClurg Jun 07, 2007
Re: Feature Class Properties Dialog - Displ...   joe bishop Jul 16, 2007
Re: Feature Class Properties Dialog - Displ...   James Girvan Aug 24, 2007
Re: Feature Class Properties Dialog - Displ...   James Girvan Aug 24, 2007
Re: Feature Class Properties Dialog - Displ...   joe bishop Aug 28, 2007
Re: Feature Class Properties Dialog - Displ...   Terri Clark Aug 25, 2008
Re: Feature Class Properties Dialog - Displ...   Eric Porter Aug 12, 2009
Re: Feature Class Properties Dialog - Displ...   Stephanie Macuga Sep 18, 2009
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Feature Class Properties Dialog - Display Problem 
Author Jason Holway 
Date May 04, 2005 
Message This is a strange one, but I was using the Feature Class Properties dialog (right-click on feature class and choose properties) as usual and everything was working fine. ArcCatalog crashed on me and then when I opened it up again, everything in my feature class properties dialog was shifted down within the dialog and it now looks like the attached file. I can't access the lower portion of the dialog so even though the OK, Cancel and Apply buttons appear, they don't do anything when clicked.

I appreciate any input that anyone may have.

P.S. I'm using ArcGIS 9 SP3

Thanks 
  FeatureClassProperties.jpg (opens in new window)
 
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: Feature Class Properties Dialog - Display Problem 
Author Jason Holway 
Date May 04, 2005 
Message Please disregard the above post.

The problem seems to be a minor bug. After attempting to view the properties of several feature classes and having the same problem, the dialog seems to have corrected itself. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: Feature Class Properties Dialog - Display Problem 
Author Matthew Hoggan 
Date Jan 20, 2007 
Message I am having same problem except I have tryed to view other feature classes and it does not seem to be fixing the problem. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: Feature Class Properties Dialog - Display Problem 
Author Marshall McGee 
Date Jun 04, 2007 
Message anybody ever figure this out? I've reinstalled ArcGIS and am still getting this problem...seems to be linked to my profile, b/c when I log on to other computers in our LAN I get the same issue. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: Feature Class Properties Dialog - Display Problem 
Author Mark McClurg 
Date Jun 07, 2007 
Message I am also having this same problem. If anyone has any info regarding this it would be much appreciated! Thank you!


Mark McClurg
GIS Technician 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: Feature Class Properties Dialog - Display Problem 
Author joe bishop 
Date Jul 16, 2007 
Message I have experienced this problem in the past, with the properties dialog. Now, I am having the same issue with the Network Analyst. The properties dialog associated with a Route, Closest Facility and OD Cost Matrix functions, all are shifted down and to the right in the dialog window. The Service Area function is fine. I have 9.2 SP2. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: Feature Class Properties Dialog - Display Problem 
Author James Girvan 
Date Aug 24, 2007 
Message We just installed 9.2 w/SP3 and began testing before distributing it to our users. We have encountered this problem in different ways so far. One user can get to the dialog box and everything seems to work except when the symbology tab is selected. Then we get the message that ArcMap has encountered a problem and needs to shut down. Another user does not even get the dialog box before getting the error message. There appears to be no difference between feature class or shapefiles. Might this have anything to do with running SDE at 9.1 SP2 and the client at 9.2 SP3? Does having a common version between client and server resolve the issue? 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: Feature Class Properties Dialog - Display Problem 
Author James Girvan 
Date Aug 24, 2007 
Message The problem had to do with an old version of the Districting extension. Once removed the problem went away. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: Feature Class Properties Dialog - Display Problem 
Author joe bishop 
Date Aug 28, 2007 
Message This issue may be related to some combination of multiple monitors and maximized windows. I was able to correct the problem by switching to single monitor mode on my dual monitor system, or by not maximizing the ArcMap window on my second monitor. I can't believe that it is a problem specific to the districting extension, as I have never installed it. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: Feature Class Properties Dialog - Display Problem 
Author Terri Clark 
Date Aug 25, 2008 
Message I am encountering this problem with 9.1 SP6.
Maximizing the ArcCatalog window seems to do the trick. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: Feature Class Properties Dialog - Display Problem 
Author Eric Porter 
Date Aug 12, 2009 
Message We were having this problem with 9.3. There are several things to try if you're having this problem, though none are very scientific. So if any developers out there could comment on the nuts and bolts of this issue, that would be very helpful.

1. If you have dual monitors, make sure the values for the screen position aren't negative. So for monitor 1 values should be 0,0 and for monitor 2 values should be greater than or equal to zero.

2. Use ArcMap on your primary display only.

3. Open ArcCatalog and minimize, then maximize the application, then try opening the layer properties in ArcMap.

4. As a last resort you can rebuild your profile in Windows. 
   
Report Inappropriate Content • Top • Print • This Forum is closed for replies.    
Subject Re: Feature Class Properties Dialog - Display Problem 
Author Stephanie Macuga 
Date Sep 18, 2009 
Message Thanks for posting these solutions! The minimize/maximize resolved the issue...weird!

Thanks again!
Stephanie